What to do if WhatsApp is not working on your cell phone – which one? New

With two billion monthly active users, WhatsApp is the world’s most popular mobile messaging app. However, the latest update to the app means that some older Android phones and iPhone models will no longer be able to use it.

If your current smartphone is so old that it is affected by these changes, you need to upgrade. Aging phones are not supported by security updates, which exposes them to hackers looking to steal your personal information.

Below we take a look at the updated requirements for WhatsApp on mobile. Additionally, we have details of our free security support tool, which you can use to see if your mobile is still safe to use.


Find out why phones over two years old can put you at risk: read our guide to cell phone safety.


Can my cell phone run WhatsApp?

WhatsApp on Android

From November 2021, you will no longer be able to use WhatsApp on an Android phone running OS 4.0.4 (Ice Cream Sandwich) and earlier.

WhatsApp on iOS

If you’re using an iPhone, you’ll need iOS 10 or later. WhatsApp claims you can expect “the best experience on a smartphone running the latest version of iOS,” which is iOS 15 at the time of writing.


Technical advice you can trust – receive our free technical newsletter for tips, news, offers and things the manuals don’t tell you


Why did WhatsApp stop working?

If WhatsApp isn’t working on your phone, there are several potential causes:

  • Your phone software needs to be updated As mentioned above, you won’t be able to install WhatsApp if your mobile is running an older operating system. If you can’t switch to an operating system that supports the app, you’ll need a new phone.
  • WhatsApp servers are down This means the problem is with WhatsApp, not yours. Sometimes the business will experience server outages which mean that users cannot send messages or place calls through the app. If you think the problem is with WhatsApp, check Failure detector for an overview of WhatsApp crash reports.
  • Your app needs to be updated Running an older version of WhatsApp on your phone means you won’t have access to the latest features and bug fixes. We suggest you check your app store to see if there is an updated version of WhatsApp available for download.
  • Your phone is running out of storage space If WhatsApp is slow, see how much space the app is taking up on your device. Of Discussions tab, select More options > Settings > Storage and data > Manage storage space.
  • Your internet is faulty Whether you are outside the house using 4G or sitting in your living room connected to wi-fi, WhatsApp will struggle or run slowly if your internet connection is bad.

For expert advice on sorting your wi-fi, check out our guide on how to fix your broadband.


Why are old phones not supported by WhatsApp?

As WhatsApp continues to add new features to its app, it is inevitable that much older, slower phones will be left behind. These devices are powered by outdated processors and usually have limited internal storage.

However, just because your phone doesn’t currently support WhatsApp doesn’t mean you’re out of luck – an operating system update may fix the problem.

For example, we’ve seen some articles claiming that Apple’s iPhone 6s (below) won’t run WhatsApp. It is misleading. Out of the box, the iPhone 6s runs iOS 9, which is not compatible with the messaging app. However, take a look at the Settings menu and you can update the iPhone to iOS 15.1, which works well with WhatsApp.

iPhone 6s

According to statcounter.com Figures following Android’s UK market share (September 2021), only 2.85% of devices still run Android 7.0 Nougat. Android 8.0 Oreo accounts for 4.41% of devices, while Android 9.0 Pie accounts for 13.81%. Android 11.0 has a head start with a claimed market share of around 41%.


Are you looking for an alternative to WhatsApp? Read our guide to the best chat apps.


Popular free iPhone apps: which mobile phones are supported?

To see if the well-known apps support older devices well, we’ve picked 20 of the most popular free apps on iOS in the UK.

Check out the table below and find out which apps support older iPhone models. *

applications Compatible with Unsupported iPhone models
NHS Application, Covid Status of NHS Scotland iOS 9 or later iPhone 4 or earlier
TIC Tac iOS 9.3 or later iPhone 4 or earlier
Messenger, Snapchat iOS 10 or later iPhone 4s or earlier
Coinbase, Facebook, PayPal, Shop, Tesco Clubcard iOS 11 or later iPhone 5C or earlier
Gmail, Instagram, Spotify, YouTube iOS 12 or later iPhone 5C or earlier
Google Maps, Microsoft teams iOS 12.2 or later iPhone 5C or earlier
Amazon iOS 13 or later iPhone 6 Plus or earlier
Railway line iOS 13.4 or later iPhone 6 Plus or earlier
Netflix, Outlook iOS 14 or later iPhone 6 Plus or earlier

Interestingly, if you’re still using an iPhone 4 (below) or earlier, you won’t be able to access the NHS app, which is proving invaluable as the country grapples with the coronavirus pandemic. This is because the app does not work well with phones that are not running iOS 9 or later.

Some Google apps are also not available on older iPhone models. Gmail and Google Maps are both incompatible with the iPhone 5C, which can only be upgraded to run iOS 10.3.3.

If you want to continue watching TV shows while traveling, your iPhone must be running iOS 14 or later. This means that iPhone 6 Plus owners are out of luck.


Don’t know which version of Android or iOS you are using? Find out how to check your phone’s operating system version.


Popular Free Android Apps: Which Mobile Phones Are Supported?

We have selected a few popular apps among Android users to see if they will work on older Android models. *

applications Compatible with
QR and barcode scanner Android 4.1 (Jelly Bean) or later
Snapchat, TikTok Android 4.4 (KitKat) or later
Amazon Prime Video, Disney +, Microsoft Teams, NHS App, NHS Scotland Covid Status, PayPal, Shein, Shop, Trainline, Uber Eats, Zoom Android 5.0 (Lollipop) or later
Deliveroo, Icelandic bonus card, Nextdoor, Tesco Club card, Vinted Android 6.0 (Marshmallow) or later

As you can see, the majority of the popular apps we have highlighted are compatible with Android 5.0 (Lollipop) or higher.

But that means popular apps like Amazon Prime Video, PayPal, and even the NHS app won’t work on phones still stuck on older versions of the OS – KitKat (launched 2013) or Jelly Bean (launched). in 2012), for example.

Additionally, not all operating systems are supported by Android with security updates yet. Android Oreo (8.1), Pie, 10, 11, and 12 are receiving security updates, but other systems are intact. This means that, potentially, hackers could take advantage of loopholes in aging technology to target your personal information.

Banking apps on older phones

You may find it difficult to open or use banking apps on older smartphones, which means you’ll have to use a PC (or other phone) to verify your account.

Here is an overview of the system requirements for popular banking apps here in the UK:

Application IOS System Requirements Android requirement
Barclays iOS 11 or later Android 5.0 (Lollipop) or later
Mobile banking in Halifax iOS 11 or later Android 7.0 (Nougat) or later
HSBC mobile banking services in the UK iOS 12.2 or later Android 5.0 (Lollipop) or later
Lloyds Bank Mobile Banking iOS 11 or later Android 7.0 (Nougat) or later
Monzo Bank iOS 9 or later Android 5.0 (Lollipop) or later
National banking application iOS 11 or later Android 5.0 (Lollipop) or later
NatWest mobile banking iOS 12 or later ‘Varies with device’
Mobile banking in Santander iOS 11 or later Android 6.0 (Marshmallow) or later

If on paper your phone is compatible with the banking app but still runs slowly, go to your app store and make sure you’re using the latest version.

Why you might be at risk if you’re using an old phone

Unfortunately, the issues you may face if you use an older phone go beyond supporting your favorite app.

A mobile phone may stop receiving important security updates after as little as two years. However, depending on the make and model you buy, you could benefit from five or six.

If your aging phone has reached a point where it’s no longer supported by security updates, you’re a much easier target for hackers looking to get their hands on personal data.

To see if a phone you own or are looking to buy is still secure, search our cell phone security tool.


* Popular free apps for iPhone and Android listed on Oct 29 by App Annie. Covers UK only. Games not included.

Comments are closed.